We have identified the issue and are actively working on a fix. In the meantime, customers can manually create workflows for Flags that are currently unable to have workflows managed via the UI. To do this, navigate to:
Create a new workflow that does not execute (e.g., a custom workflow with a long time delay). This will resolve the Flag UI issue related to workflows. We appreciate your patience and will provide updates as we make progress on a permanent fix.
Posted Mar 21, 2025 - 14:38 PDT
Update
We are continuing to investigate the rendering issue on the workflows page. This impacts management of workflows, but please note that workflow execution is still functioning as expected.
Posted Mar 21, 2025 - 08:38 PDT
Investigating
Federal customers are seeing 403 errors using the LaunchDarkly dashboard UI. Flag delivery is not impacted.
Posted Mar 21, 2025 - 07:49 PDT
This incident affected: Feature management (core functionality) (Feature workflows).