SAML SSO Login Failures in Federal Production

Incident Report for LaunchDarkly Federal

Resolved

This incident has been resolved.
Posted May 29, 2026 - 00:02 PDT

Monitoring

A fix has been implemented, we are monitoring.
Posted May 28, 2026 - 23:56 PDT

Identified

The issue has been identified and the fix is being implemented.
Posted May 28, 2026 - 21:48 PDT

Investigating

We are investigating reports of SAML SSO login failures affecting a small number of customers in our federal production environment. Our team has identified the affected service and is working on a fix.
Posted May 28, 2026 - 21:09 PDT
This incident affected: Global (core functionality) (Authentication).