app.launchdarkly.us web application is unavailable

Incident Report for LaunchDarkly Federal

Resolved

The app.launchdarkly.us web application was unavailable from 10:07am PT to 10:32am PT. This incident is now resolved.
Posted Sep 04, 2025 - 10:56 PDT

Monitoring

The issue has been resolved and the web application is accessible again.
Posted Sep 04, 2025 - 10:36 PDT

Investigating

We're currently investigating an issue impacting the availability of the app.launchdarkly.us web application. SDK connections to LaunchDarkly's federal Flag Delivery Network are unaffected.
Posted Sep 04, 2025 - 10:31 PDT
This incident affected: Global (core functionality) (Web app (app.launchdarkly.us)).